Elevated Errors
Incident Report for ZoomShift
Resolved
Errors have been resolved and the app is operating normally again for all accounts.
Posted 3 months ago. Feb 05, 2019 - 08:49 CST
Investigating
Elevated errors were reported for some accounts.
Posted 3 months ago. Feb 04, 2019 - 22:00 CST
This incident affected: app.zoomshift.com and www.zoomshift.com.