Slow Response Times
Incident Report for ZoomShift
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 19, 2019 - 16:40 CST
Update
We are continuing to investigate this issue.
Posted 8 months ago. Feb 19, 2019 - 12:57 CST
Investigating
We are experiencing slow response times due to degraded database performance. We are looking into this...
Posted 8 months ago. Feb 19, 2019 - 12:50 CST
This incident affected: app.zoomshift.com.