Elevated Errors
Incident Report for ZoomShift
Resolved
Systems are back to normal.
Posted 3 months ago. Dec 30, 2018 - 21:49 CST
Monitoring
We're experiencing an elevated level of request errors.
Posted 3 months ago. Dec 30, 2018 - 21:35 CST
This incident affected: app.zoomshift.com.